packdeps

Check your cabal packages for lagging dependencies. http://packdeps.haskellers.com/

Version on this page:0.4.5
LTS Haskell 12.22:0.4.5
Stackage Nightly 2018-09-28:0.4.5
Latest on Hackage:0.4.5

See all snapshots packdeps appears in

BSD3 licensed and maintained by Michael Snoyman

Module documentation for 0.4.5

There are no documented modules for this package.

packdeps

Build Status

Check the upper bounds on a package to determine if there are newer versions of dependencies.

Changes

0.4.5

  • Switch to Cabal 2.2
  • Add preferred switch

0.4.4

  • Switch over to Cabal 2.0. (Normally it would be better to keep backwards compat, but the API breakage is too high.)

0.4.3

  • Updates (better cabal config parsing) #30

0.4.2

  • Added –quiet flag to suppress output for up to date cabal files #29

0.4.1

  • Cli improvements: UI tweaks and –recursive flag #28
comments powered byDisqus