This library provides an interface to the terminfo database (via bindings to the curses library). Terminfo allows POSIX systems to interact with a variety of terminals using a standard set of capabilities.

Changes

Changed in version 0.4.1.3:

- Switch the `LICENSE` file to BSD3 (#6).
- Increase the lower bound to `base>=4.9` (`ghc>=8.0.1`).
- Remove the obsolete `--with-cc` configure flag (#12).
comments powered byDisqus