Bindings to libgit2 v0.18.0.

Used by 1 package in lts-7.24(full list with versions):