In favour of


HTTP client package with enumerator interface and HTTPS support. (deprecated)

Latest on Hackage:

This package is not currently in any snapshots. If you're interested in using it, we recommend adding it to Stackage Nightly. Doing so will make builds more reliable, and allow to host generated Haddocks.

BSD3 licensed and maintained by Michael Snoyman

This package has been deprecated in favor of http-conduit (, which provides a more powerful and simpler interface. The API is very similar, and migrating should not be problematic. Send concerns about this move to the maintainer (address listed above).

comments powered byDisqus