hruby

Embed a Ruby intepreter in your Haskell program !

Version on this page:0.3.8.1
LTS Haskell 19.18:0.5.0.0
Stackage Nightly 2022-08-04:0.5.0.0
Latest on Hackage:0.5.0.0

See all snapshots hruby appears in

BSD-3-Clause licensed by Simon Marechal
Maintained by bartavelle@gmail.com
This version can be pinned in stack with:hruby-0.3.8.1@sha256:8e7f3e9f6889f7693ed695707099e3bde0047095cb7dbc7efcf643680900e061,1858

Module documentation for 0.3.8.1

This doesn't work with Ruby 1.9. Everything you need should be in Foreign.Ruby.Safe.