hruby

Embed a Ruby intepreter in your Haskell program !

Version on this page:0.3.5.1
LTS Haskell 17.10:0.3.8.1
Stackage Nightly 2021-05-09:0.3.8.1
Latest on Hackage:0.3.8.1

See all snapshots hruby appears in

BSD-3-Clause licensed by Simon Marechal
Maintained by bartavelle@gmail.com
This version can be pinned in stack with:hruby-0.3.5.1@sha256:acc42da205f531cde808cc5bb6e9fc68ae014d26b006f9814371cdf598d355c2,1949

Module documentation for 0.3.5.1

This doesn't work with Ruby 1.9. Everything you need should be in Foreign.Ruby.Safe.