LGPL-2.1-only licensed by Will Thompson, Iñaki García Etxebarria and Jonas Platte
Maintained by Iñaki García Etxebarria (inaki@blueleaf.cc)

Module documentation for 2.91.24

This version can be pinned in stack with:gi-vte-2.91.24@sha256:29d82ebeb31a950171cf71b0b898cde32813a79c728dafa3d7e1ec8f9d86f7bd,3659

Documentation

Autogenerated documentation for this package can be found at

https://hackage.haskell.org/package/gi-vte-2.91.24/docs/GI-Vte.html

For general documentation on using haskell-gi based bindings, see the project page or the Wiki.

Changes

2.91.24

  • Add support for inherited dependencies

2.91.23

  • Tighten bounds in haskell-gi(-base)

2.91.22

  • List autogenerated modules in .cabal file

2.91.21

  • Update to haskell-gi(-base) 0.22

2.91.20

  • Update stack version to 12.10

2.91.19

2.91.18

2.91.17

  • Remove enable-overloading flags, and use instead explicit CPP checks for ‘haskell-gi-overloading-1.0’, see how to disable overloading.

2.91.13

Do not generate code for Terminal.event_check_regex_simple, since it has wrong introspection data.

comments powered byDisqus