hruby

Embed a Ruby intepreter in your Haskell program !

LTS Haskell 22.18:0.5.1.0
Stackage Nightly 2024-04-21:0.5.1.0
Latest on Hackage:0.5.1.0

See all snapshots hruby appears in

BSD-3-Clause licensed by Simon Marechal
Maintained by [email protected]
This version can be pinned in stack with:hruby-0.5.1.0@sha256:408680e3505a1fc06270c27a14b3ea487dbc677fa725002ad944ece2b4038b8f,1740

Module documentation for 0.5.1.0

This works with Ruby 2.2+. Everything you need should be in Foreign.Ruby.Safe.