hruby

Embed a Ruby intepreter in your Haskell program !

LTS Haskell 9.1:0.3.4.4
Stackage Nightly 2017-08-17:0.3.4.4
Latest on Hackage:0.3.4.4
BSD3 licensed by Simon Marechal
Maintained by bartavelle@gmail.com

Module documentation for 0.3.4.4

There are no documented modules for this package.

This doesn't work with Ruby 1.9. Everything you need should be in Foreign.Ruby.Safe.

comments powered byDisqus